Problem z publikacją strony na serwer w wersji programu 8.x

Jeśli posiadasz wiedzę, którą chcesz się podzielić z innymi, to ten dział jest dla Ciebie.

Problem z publikacją strony na serwer w wersji programu 8.x

Postprzez Krzysztof » 20 lis 2013, o 10:31

Niestety jest to błąd w funkcji FTP ( Windows 8.1/IE11 WinInet ), która sprawia, że ​​jest niemożliwe przesłanie plików z systemu Windows z wbudowanym FTP .
Należy pamiętać, że nie jest wina WYSIWYG Web Builder ! Firma Microsoft wydała wadliwą wersję nowej przeglądarki, która nadpisuje standardową funkcjonalność systemu Windows , która była wcześniej poprawna.

Nie tylko WYSIWYG Web Builder ma problem , ale wiele innych programów , które korzystają z tego samego wbudowanego FTP.
Oczywiście mamy nadzieję, że Microsoft szybko rozwiąże ten problem.

Jeśli masz problemy z publikowaniem w Windows 8.1 , a przejdź do Narzędzia - > Opcje - > Publikacja & Podgląd i ustawić silnik FTP " Winsock "
Pozwoli to ominąć standardową funkcjonalność systemu Windows FTP ( WinInet ) i WYSIWYG Web Builder będzie używać " winsock ' dla komunikacji FTP.

Należy również pamiętać , że zawsze można opublikować na dysku lokalnym swoją stronę.
Krzysztof
Moderator
Moderator
 
Posty: 104
Dołączył(a): 7 wrz 2012, o 13:42

Re: Problem z publikacją strony na serwer w wersji programu

Postprzez tetli » 15 maja 2014, o 22:44

Witam
Zawitałem na wasze forum w poszukiwaniu pomocy. Używałem kiedyś WYSIWYG wersji 4 potem 5 i były wspaniale proste do stron www. Teraz zakupiłem wersję 9 tego programu i tu powstaje problem. Do publikacji trzeba podać dane ftp i tak dalej . po podaniu danych program wywala brak połączenia z serwerem. dane są na pewno poprawne bo sprawdzałem na starszej wersji próbnej . Nie mogę w żaden sposób opublikować strony. Sprawdzałem to na 3 różnych komputerach win7 i 8 .
Bardzo proszę o pomoc !
tetli
Początkujący
Początkujący
 
Posty: 8
Dołączył(a): 15 maja 2014, o 22:25
Maszyna: samsung np310e5c

Re: Problem z publikacją strony na serwer w wersji programu

Postprzez Krzysztof » 20 maja 2014, o 10:55

Witam,

Proszę podać swój system operacyjny oraz aktualnie zainstalowaną wersję programu.
Krzysztof
Moderator
Moderator
 
Posty: 104
Dołączył(a): 7 wrz 2012, o 13:42

Re: Problem z publikacją strony na serwer w wersji programu

Postprzez tetli » 20 maja 2014, o 15:25

Witam
Mam system Windows 8.1, a WYSIWYG Web Builder to v. 9.4.1. Ale na win 7 też jest tak samo.
tetli
Początkujący
Początkujący
 
Posty: 8
Dołączył(a): 15 maja 2014, o 22:25
Maszyna: samsung np310e5c

Re: Problem z publikacją strony na serwer w wersji programu

Postprzez Krzysztof » 23 maja 2014, o 11:32

Witam,

Proszę zainstalować najnowszą wersję 8.4.2.

http://www.instalki.pl/programy/download/Windows/tworzenie_stron_www/WYSIWYG_Web_Builder.html

Jeżeli w tej wersji problem nie został rozwiązany będę kontaktował się z producentem i wyjaśniał powstały błąd.
Krzysztof
Moderator
Moderator
 
Posty: 104
Dołączył(a): 7 wrz 2012, o 13:42

Re: Problem z publikacją strony na serwer w wersji programu

Postprzez tetli » 26 maja 2014, o 10:38

Witam
Zainstalowałem wersję 9.4.2 nowsza od mojej, ale tu podobnie tyli teraz komunikat "hasło nie jest dopuszczalne" błąd nr 12014. Wyświetla tak nawet bez podania hasła.
Hasło i nazwa są poprawne bo wchodzę na nich z przeglądarki ftp.
tetli
Początkujący
Początkujący
 
Posty: 8
Dołączył(a): 15 maja 2014, o 22:25
Maszyna: samsung np310e5c

Re: Problem z publikacją strony na serwer w wersji programu

Postprzez tetli » 26 maja 2014, o 11:19

Witam ponownie
Jest tak samo "Nie można ustanowić połączenia z serwerem". Może z serwerami republiki nie można się teraz połączyć.
tetli
Początkujący
Początkujący
 
Posty: 8
Dołączył(a): 15 maja 2014, o 22:25
Maszyna: samsung np310e5c

Re: Problem z publikacją strony na serwer w wersji programu

Postprzez Krzysztof » 27 maja 2014, o 06:39

Witam,

Proszę zrobić zrzut ekranu obrazujący błąd i wkleić go na forum, można użyć serwisu http://www.otofotki.pl do opublikowania zdjęcia.
Krzysztof
Moderator
Moderator
 
Posty: 104
Dołączył(a): 7 wrz 2012, o 13:42

Re: Problem z publikacją strony na serwer w wersji programu

Postprzez tetli » 29 maja 2014, o 21:10

tetli
Początkujący
Początkujący
 
Posty: 8
Dołączył(a): 15 maja 2014, o 22:25
Maszyna: samsung np310e5c

Re: Problem z publikacją strony na serwer w wersji programu

Postprzez Krzysztof » 30 maja 2014, o 11:07

Witam,

Ustawienia są nieprawidłowe lub istnieje problem po stronie serwera. W programie nie stwierdzono problemów z łącznością FTP.

Taki jest oficjalny komunikat działu technicznego producenta.
Krzysztof
Moderator
Moderator
 
Posty: 104
Dołączył(a): 7 wrz 2012, o 13:42

Następna strona

Powrót do Porady, demonstracje, tutoriale, przykłady

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron